Topic-icon Navigations Modul - Keine Teamauswahl möglich

5 Jahre 7 Monate her #5061 von Mavinas
Hi,

mir ist aufgefallen, dass die Teamauswahl (bei mir) nicht funktioniert.
Es werden keine Teams in das Dropdown-Menü geladen, obwohl die Einstellungen dafür im Backend gemacht wurden.


Grüße

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

5 Jahre 7 Monate her #5064 von diddipoeler

Mavinas schrieb: Hi,
mir ist aufgefallen, dass die Teamauswahl (bei mir) nicht funktioniert.
Es werden keine Teams in das Dropdown-Menü geladen, obwohl die Einstellungen dafür im Backend gemacht wurden.
Grüße

meinst du das modul: mod_joomleague_navigation_menu ?
das hat einige bugs und funzt auch nicht richtig :evil: :whistle:
gehört meiner meinung nach die tonne ;)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

5 Jahre 7 Monate her #5065 von Mavinas
Jo, genau das meinte ich.
Wird das demnach von dir nicht unterstützt?
Gibt es dafür eine Alternative?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

5 Jahre 7 Monate her #5066 von svdoldie

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

5 Jahre 7 Monate her #5069 von diddipoeler

Mavinas schrieb: Jo, genau das meinte ich.
Wird das demnach von dir nicht unterstützt?
Gibt es dafür eine Alternative?

da ist mal wieder von den core-devs müll produziert worden.
ohne das teil zu testen einfach mal in´s git geschoben.
um solche baustellen kümmer ich mich nicht.
das ganze teil ist ein bug-modul.
da setzt ich mich lieber hin und programmiere in einn paar stunden
ein schöneres teil. wenn alles in ordnung ist, dann kommt es in´s github ;)
Folgende Benutzer bedankten sich: Mavinas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: diddipoeler
Ladezeit der Seite: 0.219 Sekunden
Powered by Kunena Forum