Topic-icon Bilder von Personen werden nicht angezeigt

1 Jahr 2 Monate her #12484 von dirk1972
Hi Leute,

ich war nun einige Zeit nicht hier,weil ich keine Fragen hatte. Nun habe ich ein kleines Problem mit dem Geburtstagsmodul und weiss mir nicht selber zu helfen und hoffe ihr habt ne Idee dazu.

Also ich habe gestern die Komponente geupdatet. Und nach dem Update war mein Geburtstagskalender nicht mehr wie sonst. Ich sende mal 2 Screenshot davon. Es war bis gestern so eingestellt und funktioniert tadellos.

Kann gar keine Bilder in den Beitrag einsetzen. Was da los?


Gut dann versuche ich es zu beschreiben. Bisher stand immer unter den Bildern zum jeweiligen Geburtstag das:

Beispiel:

Wird in 2 Tagen 27 Jahre

Wird morgen 27 Jahre

Hat heute Geburtstag und ist 27 Jahre


Alles soweit wie ich es haben wollte. Abeeeer.....

Seit dem Komponenten-Update, welches ich gestern gemacht habe, war das alles weg und ich konnte es nicht wieder so einstellen.

Damit es überhaupt funktioniert habe ich es so ändern müssen. Nun steht da:

Hat heute Geburtstag!

Hat morgen Geburtstag.

Hat in 2 Tagen Geburtstag.


Ich würde es gern aber wieder so haben, das da noch steht wie alt die Person wird z.B.. ,,Wird in 2 Tagen 27 Jahre alt''

Was kann ich tun? Und wodurch könnte es beim Update zu Fehlern gekommen sein?

Danke im Voraus!

Gruss Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

7 Monate 3 Wochen her #12930 von diddipoeler

dirk1972 schrieb: Post 3
Ich hatte doch oben geschrieben, das es sich um ein Geburtstagsmodul von JSM Sportsligaverwaltung handelt. Und ich hatte auch geschrieben, das ich Geburtstage von verschiedenen Spieler-Altersklassen darstellen möchte. Also Männer für Männer, A Junioren für A Junioren, B Junioren für B Junioren usw,
Momentan bleibt mir aber nur die Möglichkeit alle Geburtstage in einem Modul darzustellen und dann auf die Startseite oder so.

Ich möchte aber, dass das Modul auf jeder internen Mannschaftsseite der jeweiligen Altersgruppe mit den entsprechen Daten erscheint.

Gruss Dirk

Bitte mal ein Update der Komponente machen.
Dann das Geburtstagsmodul mit der Altersgruppe testen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

7 Monate 1 Woche her - 7 Monate 1 Woche her #12985 von dirk1972
Ich habe gestern Joomla auf 3.8.6 aktualisiert und auch alle anderen Erweiterungen auf den neusten Stand gebracht, somit auch die Komponente von Euch. Danach war die ganze Seite nicht mehr erreichbar. Ich habe heute Morgen im Joomla-Forum nach Hilfe gefragt und mir wurde gesagt, das ich das Geburtstagmodul deaktivieren soll. Das habe ich getan und die Seite läuft wieder.

Nun die Frage, was kann es sein dass das Geburtstagmodul so stört das die ganze Seite nicht läuft?

Hier der Link vom Joomla-Forum:

www.joomlaportal.de/joomla-3-x-installat...6-a.html#post1650867


Und hier ein Link von meiner Seite, wo das Modul noch in der Kaderansicht E1 Junioren aktiviert ist.

www.fsvsoemmerda.de/d-f-junioren/e1-juni...-junioren-kader.html


LG Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

7 Monate 1 Woche her #12986 von #1-stony
Hallo Dirk,

ich kann das nicht nachvollziehen. Auf meiner Testseite läüft die Kaderansicht mit dem Geburtstagsmodul ohne Probleme.

Die Fehlermeldungen die auf deiner Seite ausgeben werden sind nicht so relevant.

Andere Erweiterungen auf der Seite werfen genau solche Fehlermeldungen aus.

Meine Kaderansicht mit Modul auf meiner Testseite mit PHP 7.2.3

Meistens resultieren die Fehlermeldungen aus falsch konfgurierten Templates oder Einstellungen In der Personenverwaltung.

Gruß
stony

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

7 Monate 1 Woche her #12987 von svdoldie
Hmm, bei mir lösen sowohl das Geburtstags, Kalender und das TopTipper das gleiche Problem aus,
allerdings nur auf der Startseite meiner Homepage. Auf allen anderen Seiten der Homepage, sowie auf meinen Testseiten
funktionieren die Module. Ich muss heute Abend mal testen, ob es da Konflikte mit anderen Module gibt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

7 Monate 1 Woche her #12988 von dirk1972
Also wenn ich das Modul auf irgendeiner Seite aktiviert habe, dann zeigt mit die Seite lediglich oben links in der Ecke das Modul an. Der Rest meiner Seite bleibt weiss. Unter andern kann ich auch das Tippspiel nicht weiter fortführen. Seiten bleiben ebenfalls weiss.

Ich habe alles von Sportsmanagment deaktiviert. Nun läuft die Seite wieder ihn Probleme.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: diddipoeler
Ladezeit der Seite: 0.188 Sekunden
Powered by Kunena Forum